You must Sign In to post a response.
  • Category: Suggestions

    Asp.net with c# 3.5

    Can I able to host website with .netframe 3.5 , because, I think that your service only accepts 4.0 Hosting
    Thanks
  • #6709
    .NET 4.0 is backward compatible, so you should be able to host your ASP.NET 3.5 web site as well. Please let us know if you come across any problems.

  • #6729
    You can also do some small config in your web.config like this

    "< system.web >
    <compilation debug="false" targetFramework="3.5" >
    ...
    <compilation" >

  • #6736
    The system flags the targetFramework="3.5" as an invalid tag according to the DTD (you can find that on vs 2010 on your computer).


  • Sign In to post your comments